Những vấn đề khi cài đặt Solidworks

Mọi người cho mình hỏi !! Khi chạy file setup.exe thì mình gặp trường hợp này :


Đã thử cài đặt mọi phần mềm trong thư mục prereqs + download file iso SW2010 + SW2012 vẫn gặp tình trang này !! Có ai từng gặp và đã khắc phục chưa ??
P/s : cấu hình dell core i5 2.67 GHz, ram 4 gb, VGA ATI 2gb, win 7 ultimate ( đã active và update bình thường, xài hơn 1 năm mà không bị geniue). Chạy được tất cả các file setup như : matlab 2010b full , CAD 07, ... nhưng gặp tình trạng trên
 
Anh em cho mình hỏi solidworks ở việt nam có phổ biến không, cấu hình máy tính tối thiểu như nào có thể chạy được phần mềm này? Mình xem requiment của solidworks thì toàn máy trạm loại khủng so với loại mình thường dùng. Cảm ơn anh em.
 
Tình hình là thấy lúc gần đầy xuất hiện nhiều Topic nêu về vấn đề lổi cài đặt phần mềm Solidworks quá , và nằm rải rác rất nhiều trong Box Solidworks , nhiều khi vấn đề lổi cài đặt đó đã được mọi người đưa ra ý kiến giúp khắc phục thành công rồi nhưng do cách nêu vấn đề trong mỗi lổi của từng người khác nhau nên tiêu đề Topic cũng khác nhau => gây khó khăn trong việc tìm kiếm , nên không còn cách nào khác các member đành phải lập Topic mới nêu vấn đề lổi cài đặt của mình => trùng lập vấn đề , và nếu không phải là người đã từng giúp khắc phục lổi này ở Topic nào đó thì đương nhiên sẽ lại trả lời vấn đề về lổi này một lần nữa => gây mất thời gian không nên có khi phải trả lời lại vấn đề đã nêu cách giải quyết trong Box rồi.

Và để tránh những tình trạng nêu trên nên mình lập Topic này để những member nào đang gặp khó khăn hoặc gặp lổi trong quá trình Setup Solidworks ở tất cả các Version có thể nêu vấn đề ở Topic này , ngoài việc giúp tránh những điều nêu trên thì mặt khác còn có thể giúp những member có thể tìm được câu trả lời về vấn đề của mình một cách nhanh chóng hơn.

P/S : mình sẽ Move dần dần những Topic nào liên quan đến vấn đề lổi cài đặt trong các Version của Solidworks trong Box Solidworks vào Topic này:1:



Nguyenthanh.
tình hình là mình đang dùng win8.1 và đã cài SW2014 nhưng cài xong có 2 vấn đề.
1. lệnh Vent trong thẻ sheetmetal không xuất hiện.
2. phần solidwork electric khi cài đặt mình vẫn chọn đầy đủ nhưng cài xong vẫn không có.
mong ae hỗ trợ. thankyou please.
 

GiaHan

New Member
Mình dùng window 10. Khi cài solidwork 2017 thì bị lỗi như thế này. Nó cứ chạy mãi như vậy. Nhờ mọi người chỉ giúp mình cái nhé. Thanks
 

Attachments

Top