Xử lý lỗi thư viện và lỗi khi mở file assembly trên Inventor

leviettienCTM

Active Member
#2
Ðề: vấn đề về inventor

1. cái này có thể do bạn coppy file về mà chưa cop cả file của thư viện hoặc để nó ở chỗ khác khi bật lên thì AIP sẽ hỏi như vậy, bạn tìm lại file là được!
2. bạn check lại xem đã cài thư viện được hay chưa?và nếu cài được rồi thì thử lại bằng cách khác để xem có chi tiết trong thư viện hay không?
 
#3
Ðề: vấn đề về inventor

Hình như mấy file part của bạn không nằm cùng thư mục với file .asm nên báo lỗi không tìm thấy file đó mà.
 
#4
Ðề: vấn đề về inventor

1. cái này có thể do bạn coppy file về mà chưa cop cả file của thư viện hoặc để nó ở chỗ khác khi bật lên thì AIP sẽ hỏi như vậy, bạn tìm lại file là được!
2. bạn check lại xem đã cài thư viện được hay chưa?và nếu cài được rồi thì thử lại bằng cách khác để xem có chi tiết trong thư viện hay không?
mình copy rồi mà. Khi copy về thì mình mở bản ra lắp ráp bình thuwongfsau đó lưu lại ( có lấy 1 số chi tiết trong thư viện ,nhưng là thư viện không đầy đủ ) sau đó mình chuyển sang mô phỏng thì không mở được bản lắp ra.
 

Hiro

PHAN CHÂU TUẤN
#5
Ðề: vấn đề về inventor

1. Bạn thử kiểm tra đường dẫn sau xem thư viện đã được cài vào chưa ? Nếu cài bị lỗi bị thư mục này chỉ có file My Library.idz
Nếu chưa thì bạn có thể chạy Setup.exe vào check vào Center Library để cài !


Nếu cài Ok em nó hình dạng thế này :


2. Do file lap 1.ipt không nằm cùng thư mục với bảnlắpvantrượt.iam, hoặc bạn bỏ qua nhấn Skip, hoặc nhấn vào Find > chọn phân vùng thư mục or ổ đĩa tìm kiếm. Ví dụ : tôi đang tìm kiếm file Bac.ipt



Tuy nhiên, có thể không cần thiết file lap 1.ipt phải cùng chung thư mục với .iam mới mở được, miễn các file và tệp tin cùng nằm trong cùng 1 thư mục Project thì cũng vẫn mở bình thường nhưng quản lý file khó.
 
Last edited:

bonze

Active Member
#6
Ðề: Xử lý lỗi thư viện và lỗi khi mở file assembly trên Inventor

Mình bị lỗi khi mở file assembly: 'Error loading segment MmRxSegment in data base D:\.....'

Như bình thường, mình restore từ thư mục OldVersions để phục hồi lại bản ko bị lỗi nhưng vẫn không được, vẫn bị báo lỗi trên, nên không thể mở file đó lên được.
Mình đã copy toàn bộ thư mục sang máy khác (máy ổn định, ngắt cả mạng) để open, nhưng vẫn không được. Mình dùng AIP 2013

Có bác nào bị lỗi này thì chỉ mình cách khắc phục.

Bức xúc lỗi này của IV quá!

Thank và cảm tạ !
 
Last edited:
#7
Ðề: Xử lý lỗi thư viện và lỗi khi mở file assembly trên Inventor

sao mình ko thấy thư viện đâu cả mặc dù mình cài full và vẩn thấy thư mục librari content
 
#8
Ðề: Xử lý lỗi thư viện và lỗi khi mở file assembly trên Inventor

các bác ai giúp em với .
em vào inventor , vào môi trường lắp ráp mà cứ mở chi tiết lên là nó báo vậy nè

ai giúp em với
còn khi vào thư viện lấy chi tiết ra thì máy cứ hiện lên vậy hoài

ai gặp phải vấn đề này rồi thì chỉ em cách giải quyết với
em xin cảm ơn.

Với những lỗi mở ra báo nhấn Skip như thế này là do khi bạn vẽ ở mỗi máy thư viện lưu ở nơi khác nhau .Nên khi copy từ máy khác về thì sẽ không mở được .Nếu nhấn Skip thì chi tiết đó sẽ không hiện lên trong inventor .
Để khắc phục bạn làm như sau : Ví dụ bạn vẽ xong Ổ lăn ( lôi trong thư viện ) .Bạn phải lưu sang đuôi .IPT bằng cách : Kick trái chuột vào chi tiết đó .Kick cho tới khi hiện ra biểu tượng như hình sau :




sau đó nhấn save copy as



Bây giờ thì chọn đuôi .IPT và lưu vào File của bạn .Bây giờ thì có copy đi đâu thì File đấy vẫn mở được mà không phải Skip.
 

Thành viên đang online

Top